[Aide] Pb Installation, Ipcop-2.1.8 sur Zotac1327nano

cagnot jtlinux at free.fr
Fri Jul 27 16:29:54 CEST 2018


Bonjour,

J'ai acheté un Zotac c1327 nano, pour faire un passerelle avec Ipco-2.1.8
- Dans un premier temps, j'ai réglé le BIOS pour que cela fonctionne et 
boot sur un lecteur CD extern USB.
- Je lance l'installation, le CD est reconnu, démarre mais dèla première 
fenêtre me donne le message "can't evaluate _CRS: 1", ouvre la permière 
fenêtre du choix de la langue et l'écran et le zotac si figent.
Je ne trouve pas d'explication sur le message "can't evaluate _CRS: 1"

Si un connaisseur peutm'aider à débloquer la situation, merc d'avance.

- Poursuivant la recherche d'une solution, pour voir jusqu'où je pouvais 
aller avec ce Zotac j'ai tenté:
	- une intallation de Debian-9.5.0.netinstall Installation sans problème 
jusqu'à ce qu'il me dise qu'il reconnaissait les cartes réseau mais 
n'avait pas les micro codes correspondants. Donc j'arrête.
	- une installation de Ubuntu-18.0.4-LTS et là j'ai été bluffé, 
installation complète, tout reconnu sans poser la moindre question, 
reboot impeccable, réseau, interbnet, imprimantes, etc

Mon problème vient certainement de IPCOP et de pilotes anciens non 
compatibles avec l'architecture du Zotac. Suis-je dans le vrai?
Et comment faire pour débloquer la situation?

Si cela peut servir, avec Ubuntu 18.0.4, j'ai pu sortir le résultat de 
la commande "dmesg" soit une quinzaine de pages.

Merci pour votre aide
Joel Tret


More information about the Aide mailing list